Shinsei-Kai

Chiuso per ferie

Playback

Finalmente i dev di CCCP sono riusciti a sfornare una versione aggiornata di CCCP.

Andiamo subito a scaricarlo da http://www.cccp-project.net/ e installiamolo clickando sempre Next.

A fine installazione vi appare la finestra di configurazione di CCCP.

Cliccate su MPC-HC File Associations e selezionate Video e poi premete su Apply e infine su OK. In questo modo assegnerete la riproduzione dei vari formati video a Media Player Classic Home Cinema e ai codec di CCCP.

 

La parte sotto è riservata a coloro che vogliono sfruttare la GPU per la decodifica, togliendo così carico al processore. Assicuratevi di aggiornare i driver della scheda grafica però prima.

  • Se avete una scheda nVidia, aggiornate i driver da QUI
  • Se avete una scheda AMD da QUI
  • Intel Core 3ª generazione (HD4000/2500) da QUI
  • Intel Core 2ª generazione (HD3000) da QUI

Se avete una scheda nVidia (serie 8000 in poi) e volete sfruttare CUDA per l’accelerazione video, clickate su LAV Video Settings e impostate come nell’immagine.

Per chi possiede schede video AMD (serie 4000 in poi), invece di CUVID, selezionate DXVA2 Native nel menu Hardware Decoder.
Per chi ha un processore Intel di ultima generazione (serie 2000/3000/4000), potete provare a selezionare il QuickSync.

Apply e poi OK alla fine di ogni configurazione.

Godetevi il vostro codec pack.

EDIT: A causa di alcuni problemi causati da DXVA2 Native, vi consigliamo seriamente di disattivarlo o usare, se potete, quicksync al suo posto.

19 comments

19 Comments so far

  1. MasterWeed gennaio 5th, 2013 13:54

    A me con la nuova versione non legge più gli mkv

  2. sicilianjackal gennaio 20th, 2013 12:18

    Ho appena installato il nuovo CCCP. peccato che non mi legga i file MKV 🙁
    Non capisco dove sbaglio (ho seguita la guida passo passo)

  3. OroSaiwa gennaio 20th, 2013 12:19

    Windows 8?

  4. sicilianjackal gennaio 20th, 2013 12:25

    No Oro, windows 7 Ultimate a 64 bit.

  5. OroSaiwa gennaio 20th, 2013 12:26

    Strano, l’ho pure provata. Fammi uno screenshot dell’errore che ti dà.

  6. sicilianjackal gennaio 20th, 2013 12:31

    Nessun errore. lo schermo di MPC resta nero e non parte il video. in alcuni però parte solo l’audio O_o

    http://i50.tinypic.com/bfrszb.jpg

  7. OroSaiwa gennaio 20th, 2013 12:33

    Hai attivato CUDA/Quicksync?
    Prova senza, metti None dove c’è scritto Hardware Decoder.
    Inoltre, assicuratevi di aver aggiornato i driver della scheda grafica.

    Se avete una scheda nVidia, aggiornate i driver da QUI
    Se avete una scheda AMD da QUI
    Intel Core 3ª generazione (HD4000/2500) da QUI
    Intel Core 2ª generazione (HD3000) da QUI

  8. sicilianjackal gennaio 20th, 2013 12:46

    Ho provato sia con il none che con il nvidia cuvid. ma il risultato non cambia (tranne un leggero ritardo negli altri video mp4). intanto sto aggiornando i driver della scheda video. vediamo come va^^

  9. sicilianjackal gennaio 20th, 2013 13:03

    Nulla. purtroppo continuano a non partire i video in mkv :'(

  10. OroSaiwa gennaio 20th, 2013 13:04

    Con la precedente guida di Mad_Hatter andavano?

    Also c’è una nuova beta di CCCP:

    http://www.cccp-project.net/beta/

    Prendi quella del 15 Gennaio 2013

  11. sicilianjackal gennaio 20th, 2013 13:38

    Purtroppo non va nemmeno la beta. quale guida precedente di Mad_Hatter? con la versione precedente di cccp andava tutto bene.

  12. sicilianjackal gennaio 20th, 2013 15:14

    Ho risolto tornando alla vecchia versione di CCCP. spero che si risolva con il mio prossimo passaggio a W8. Grazie a Oro per avermi aiutato 🙂

  13. toby-san aprile 25th, 2013 21:43

    Mi sapreste aiutare ho fatto tutto come c’è scritto, ma non mi vede più i mp4 mi dice che mancano o il codec oppure il filtro installato non so dove ho sbagliato. grazie in anticipo.

  14. ruka luglio 27th, 2013 21:41

    Ciao ragazzi,

    volevo consigliarvi il video renderer madvr. Migliora decisamente la qualità video.

    cià ^-^

  15. Slay giugno 16th, 2015 17:16

    ciao a tutti. o un problema, ho installato cccp ecc come ho fatto in mille occasioni, ma per la prima l’ho fatto su un pc con scheda nvidia. funziona tutto, a aperte qualsiasi file in 10-bit.

    dopo l’avvio della riproduzione lo schermo rimane nero e se si porta avanti l’episodio lo schermo diventa verde con in sottofondo le immagini che si muovono in diagonale. non so più cosa devo fare…

  16. Crabman giugno 17th, 2015 11:09

    Hai già provato a fare il repair di CCCP?
    Se no, vai su CCCP Settings e clicca su Repair CCCP.

    Se non dovesse essere quello non saprei come aiutarti, ma proverò a chiedere un po’ in giro.

    EDIT: Ho chiesto e mi hanno detto di linkarti questo: http://task-force.lacumpa.biz/?p=2818

  17. Slay giugno 17th, 2015 19:05

    grazie mille ora guardo subito!!!

  18. Gianmario agosto 10th, 2015 10:53

    Salve a tutti, Ho un problema ho aggiornato il mio mini pc hp-pavilion a windows 10. ma ora mkv 10bit si vedono con lo schermo verde, il processore e un intel I3-4025u. per ora ho risolto installando VLC ma preferirei continuare a usare CCCP. qualcuno a un’idea del perche?

  19. Crabman agosto 10th, 2015 19:54

    Non saprei esattamente, visto che non ho win10.
    Per ora mi viene in mente solo questo http://task-force.lacumpa.biz/?p=2818

Leave a reply